GAGEpack - "Unable to open *.bdc as a GAGEpack database" Error


My IT department built a new computer and loaded our latest approved version of GAGEpack (12.0.18309.1) onto it and when they go to connect to the database (dbc), they get an error stating "Unable to open *.bdc as a GAGEpack database", even though this is the same exact database (and database location) that the current GAGEpack users are currently using. They also tried loading GAGEpack onto two other systems and got the same error.

Any ideas as to what would cause this to fail on the new installs but still work for the current users?


Involved In Discussions
This is just a guess but might there be licensing issues? Do you have licenses for these machines that won't open the database?


I believe we figured it out. Our IT folks reviewed a backup from this weekend and it appears this file may have been overwritten.

We restored the file from this weekend and are able to connect now.

There are looking into locking this file from editing now!!!!
Top Bottom