Gamma - Upload Test Thread

Cari Spears

Super Moderator
Leader
Super Moderator
Uploads Not Working

I haven't been able to add an attachment :confused: - I keep getting that "web page unavailable". Anyone else tried to post an attachment in the last couple of days?
 
Last edited:

Marc

Fully vaccinated are you?
Leader
Test upload on 17 October 2003.
 

Attachments

  • Gamma - Upload Test Thread
    cheech_scribe_test.gif
    20.5 KB · Views: 267
J

Jimmy Olson

Marc said:
Like everything else you play with, you broke it....
Your PHP is throwing this error when mysql_escape_string() is called:

/usr/libexec/ld-elf.so.1: /usr/local/lib/php/extensions/current/mysql.so: Undefined symbol "_safe_emalloc"

-----------------------------------------------

Rough translation.....Energy did something :vfunny:

(ducking and running)
 

Marc

Fully vaccinated are you?
Leader
Attachment test - 9 Nov 2003

Attachment test - 9 Nov 2003.
 

Attachments

  • Gamma - Upload Test Thread
    Aggie Wedding.gif
    64.4 KB · Views: 540

Marc

Fully vaccinated are you?
Leader
Gamma Upload Test

It appears there is a problem uploading attachments. I'm investigating... Hang on!
 

Marc

Fully vaccinated are you?
Leader
First GAMMA upload test

First GAMMA upload test.

I think uploads are fixed.
 

Attachments

  • Gamma - Upload Test Thread
    black death.jpg
    31.8 KB · Views: 377

Marc

Fully vaccinated are you?
Leader
Marc said:
First GAMMA upload test.

I think uploads are fixed.
Recheck for fix. 20031214
 

Attachments

  • Gamma - Upload Test Thread
    hobbes-christmas.jpg
    14 KB · Views: 211

Marc

Fully vaccinated are you?
Leader
Release Candidate 1

Release Candidate 1 upload test.
 

Attachments

  • Gamma - Upload Test Thread
    meterior-earth.jpg
    10.5 KB · Views: 178

Marc

Fully vaccinated are you?
Leader
Release Candidate 2 Upload Test

This is a test of the recently installed RC2 update.
 

Attachments

  • SQDCME.ppt
    252 KB · Views: 249
Top Bottom