Search the Elsmar Cove!
**Search ALL of Elsmar.com** with DuckDuckGo including content not in the forum - Search results with No ads.

Stay Logged In does not work on smart phones - Sept 2018

BradM

Staff member
Admin
#1
Hello Marc!

This honestly is not a new problem; but I thought it would get fixed with the new software. But I get logged out everyone after I log on to the site. It will simply not hold my logon credentials.

Does anyone have an idea on how to fix it?
 

Marc

Captain Nice
Staff member
Admin
#3
I get logged out everyone after I log on to the site. It will simply not hold my logon credentials.
I'll check into the problem. I know on my desktop I had to clear all browser cookies that were set by elsmar.com before errors like "Oops, it appears something has gone wrong!" error messages stopped.

I just tried my iPhone using Safari. Once I logged in, clicking the "Stay Logged In" checkbox, I do stay logged in.

I will check in Xenforo forums and elsewhere to see if I can find others with the same problem.
 

Marc

Captain Nice
Staff member
Admin
#4
I did find this: If you have to log in every time you go to <website> on your iPhone despite having checked 'Keep Me Logged In' on the login page, check your browser settings (under Settings > Safari) to see if 'Private Browsing' is turned 'On'.

If so, you'll need to turn this off in order to avoid logging in each time you visit the forum. More on how to do that here: Turn Private Browsing on or off on your iPhone, iPad, or iPod touch
 

Marc

Captain Nice
Staff member
Admin
#6
Yup - I'm getting logged out as well. I'll start a ticket and see if I can get this resolved.

No problem on an old iPad I have, but iPhone 6S Plus has the problem.
 

Sidney Vianna

Post Responsibly
Staff member
Admin
#9
I’ve been accessing the site with my iPhone/iOS 12 and have no problem with the log in. Have not experienced any inadvertent log out.
 

Marc

Captain Nice
Staff member
Admin
#10
@Sidney Vianna Thanks for the detailed info. I think I'm still on iOS 10.3.3 because everything I use it for works and I hate updates... I've been checking here and as long as I don't leave the forum I stay logged in. But if I go to another website and then back to the forum I'm logged out, or if I Quit Safari and then re-open it I'm logged out.

@BradM Type of phone? Is the OS up to date (what OS is it and version)? Before I actually start a ticket, there's 3 of us having this problem including @Randy from whom I also need details.

And I really appreciate any feedback from anyone else having the Log Out problem whether on a smart phone or desktop. Please include as much info as you can. Thank you.

Oh - BTW. Xenforo has its own Built-In auto-mobile "skin". Not a great one, but it does work. I am looking at adding Tapatalk to this forum because I think it has a better user interface, but haven't yet. Very few people actually use it. Personally I extremely rarely use my phone for web browsing, so... And I have been using my desktop for all the stuff I'm doing now, so if @BradM had not reported this I probably wouldn't have known about the problem.
 
Top Bottom